<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Instant Analysis: Giants Fall to Packers, 38-13 &raquo;</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Instant reactions to the New York Giants&#039; 38-13 loss to the Green Bay packers in the NFC Wild Card."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://insidefootball.com/2017/01/12065/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Instant Analysis: Giants Fall to Packers, 38-13 &raquo;" />
<meta property="og:description" content="Instant reactions to the New York Giants&#039; 38-13 loss to the Green Bay packers in the NFC Wild Card." />
<meta property="og:url" content="https://insidefootball.com/2017/01/12065/" />
<meta property="og:site_name" content="Inside Football LLC" />
<meta property="article:tag" content="New York Giants" />
<meta property="article:section" content="Wild Card" />
<meta property="article:published_time" content="2017-01-08T22:02:55-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Instant reactions to the New York Giants&#039; 38-13 loss to the Green Bay packers in the NFC Wild Card." />
<meta name="twitter:title" content="Instant Analysis: Giants Fall to Packers, 38-13 &raquo;" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Inside Football LLC &raquo; Feed" href="https://insidefootball.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside Football LLC &raquo; Comments Feed" href="https://insidefootball.com/comments/feed/" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Inside Football LLC &raquo; Instant Analysis: Giants Fall to Packers, 38-13 Comments Feed" href="https://insidefootball.com/2017/01/12065/feed/" />
<link rel="pingback" href="https://insidefootball.com/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insidefootball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://insidefootball.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://insidefootball.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pricingtable_style-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pricingtable_style_common-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/css/style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/css/animate.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://insidefootball.com/wp-admin/css/color-picker.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/ParaAdmin/css/ParaAdmin.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pricingtable-style-flat-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/themes/flat/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pricingtable-style-rounded-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/themes/rounded/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pricingtable-style-sonnet-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/themes/sonnet/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A900&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ahronbd-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/fonts/ahronbd.ttf?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Bellerose-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/fonts/Bellerose.ttf?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pricingtable_style-admin-css'  href='https://insidefootball.com/wp-content/plugins/pricingtable/css/style-admin.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-thickbox-css'  href='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.11.4.6fd2d64' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/wpsc-default.css?ver=3.11.4.6fd2d64' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -158px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 148px;
			height: 148px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:16.222222222222px;
		}
		div.default_product_display div.item_no_image a  {
			width: 146px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 148px;
			height: 148px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 146px;
			height: 146px;
		}
		div.single_product_display div.item_no_image a  {
			width: 146px;
		}

		div.single_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -158px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.11.4.6fd2d64' type='text/css' media='all' />
<link rel='stylesheet' id='monstroid-first-screen-css'  href='https://insidefootball.com/wp-content/themes/monstroid/assets/css/first.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-blog-style-css'  href='https://insidefootball.com/wp-content/plugins/cherry-blog-layouts/public/assets/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-portfolio-css'  href='https://insidefootball.com/wp-content/plugins/cherry-portfolio/public/assets/css/style.css?ver=1.0.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider-pro-style-css'  href='https://insidefootball.com/wp-content/plugins/cherry-simple-slider/public/assets/css/slider-pro.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-slider-style-css'  href='https://insidefootball.com/wp-content/plugins/cherry-simple-slider/public/assets/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-social-flaticon-css'  href='https://insidefootball.com/wp-content/plugins/cherry-social-master/public/assets/fonts/flaticon.min.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-social-css'  href='https://insidefootball.com/wp-content/plugins/cherry-social-master/public/assets/css/public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-testimonials-css'  href='https://insidefootball.com/wp-content/plugins/cherry-testimonials/public/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='clean-login-css-css'  href='https://insidefootball.com/wp-content/plugins/clean-login/content/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://insidefootball.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='https://insidefootball.com/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://insidefootball.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://insidefootball.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-structure-css-css'  href='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.structure.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css-css'  href='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/jquery-ui.theme.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_bootstrap-css'  href='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/css/bootstrap.css?version=7.1.4&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_display_ticket-css'  href='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/display_ticket.css?version=7.1.4&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpce_public-css'  href='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/css/public.css?version=7.1.4&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://insidefootball.com/wp-content/plugins/cherry-shortcodes/assets/css/swiper.css?ver=1.0.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://insidefootball.com/wp-content/themes/cherryframework4/lib/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-shortcodes-all-css'  href='https://insidefootball.com/wp-content/plugins/cherry-shortcodes/assets/css/shortcodes.css?ver=1.0.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-charts-css'  href='https://insidefootball.com/wp-content/plugins/cherry-charts/assets/public/css/cherry-charts.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='monstroid-grid-base-css'  href='https://insidefootball.com/wp-content/themes/monstroid/assets/css/grid-base.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='monstroid-grid-responsive-css'  href='https://insidefootball.com/wp-content/themes/monstroid/assets/css/grid-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://insidefootball.com/wp-content/themes/cherryframework4/lib/assets/css/slick.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='monstroid-main-css'  href='https://insidefootball.com/wp-content/themes/monstroid/assets/css/main.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='monstroid-main-responsive-css'  href='https://insidefootball.com/wp-content/themes/monstroid/assets/css/main-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherryframework4-add-ons-css'  href='https://insidefootball.com/wp-content/themes/cherryframework4/lib/assets/css/add-ons.css?ver=4.0.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='monstroid-style-css'  href='https://insidefootball.com/wp-content/themes/monstroid/style.css?ver=1.1.2' type='text/css' media='all' />
<style id='monstroid-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cherry-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A900%2Cregular%2C700%7COpen+Sans%3A700%7CArial%2C+Helvetica%3A700%7CAbril+Fatface%3Aitalic&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-mega-menu-css'  href='https://insidefootball.com/wp-content/plugins/cherry-mega-menu/public/assets/css/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://insidefootball.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-grid-css'  href='https://insidefootball.com/wp-content/plugins/cherry-grid/assets/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-rank-css'  href='https://insidefootball.com/wp-content/plugins/cherry-rank/public/assets/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-services-css'  href='https://insidefootball.com/wp-content/plugins/cherry-services/public/assets/css/style.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-team-css'  href='https://insidefootball.com/wp-content/plugins/cherry-team/public/assets/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-style-switcher-css'  href='https://insidefootball.com/wp-content/plugins/cherry-style-switcher/includes/assets/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='caldera-modals-css'  href='https://insidefootball.com/wp-content/plugins/postmatic-premium/vendor/plugins/postmatic/vendor/calderawp/caldera-modals/modals.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://insidefootball.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mpce-theme-css'  href='https://insidefootball.com/wp-content/plugins/motopress-content-editor/includes/css/theme.min.css?ver=2.1.1' type='text/css' media='all' />
<style id='mpce-theme-inline-css' type='text/css'>
.mp-row-fixed-width {max-width:1170px;}
</style>
<link rel='stylesheet' id='monstroid-mpce-css'  href='https://insidefootball.com/wp-content/themes/monstroid/assets/css/moto-margins.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://insidefootball.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-77932618-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pricingtable_ajax = {"pricingtable_ajaxurl":"https:\/\/insidefootball.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/pricingtable/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/pricingtable/ParaAdmin/js/ParaAdmin.js?ver=4.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.11.4.6fd2d64'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-admin/js/jquery.livequery.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.11.46fd2d64'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=Instinct_e-commerce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/insidefootball.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","ajax_loader":"\/wp-content\/plugins\/easy-digital-downloads\/assets\/images\/loading.gif","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"https:\/\/insidefootball.com\/checkout-2\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/bootstrap/js/bootstrap.min.js?version=7.1.4&#038;ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var display_ticket_data = {"wpsp_ajax_url":"https:\/\/insidefootball.com\/wp-admin\/admin-ajax.php","wpsp_site_url":"https:\/\/insidefootball.com","plugin_url":"https:\/\/insidefootball.com\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","plugin_dir":"\/home\/content\/p3pnexwpnas04_data02\/90\/3144590\/html\/wp-content\/plugins\/wp-support-plus-responsive-ticket-system\/","user_logged_in":"0","shortly_get_back":"Thank You. We will shortly get back to you on your given mail address!","insert_all_required":"Please Enter all required fields","reply_not_empty":"Reply can not be empty!","sure_to_delete":"Are you sure to delete this ticket?","username_or_password_missing":"Username or Password missing!!!","can_not_undone":"Can not be undone","reply_ticket_position":"1","wpsp_shortcode_used_in":"0","enable_accordion":"1","ckeditor_enable_for_guest":"1","ckeditor_enable_for_loggedin":"1","sure_to_close_status":"Are you sure?","close_status_succes":"Close Ticket ID:","display_tab":"1","Not_valid_email_address":"Please enter valid email address!","not_applicable":"Not Applicable","guest_ticket_redirect":"0","guest_ticket_redirect_url":"","wpsp_redirect_after_ticket_update":"1","sure_to_submit_ticket":"Are you sure to submit?","sure_to_submit_note":"Are you sure to add note?","label_done":"done","label_uploading":"uploading...","wait_until_upload":"Uploading attachment, please wait!","wpspAttachMaxFileSize":"20","wpspAttachFileSizeExeeded":"File Size limit exceeded! Allowed limit: 20MB","wpspRemoveAttachment":"Remove","reset_form":"Reset form data??","wpspAttachment_bc":"#1aaf1c","wpspAttachment_pc":"#ff0000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public.js?version=7.1.4&#038;ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/js/public_create_ticket.js?version=7.1.4&#038;ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/ckeditor.js?version=7.1.4&#038;ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/lib/ckeditor/adapters/jquery.js?version=7.1.4&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='https://insidefootball.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidefootball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidefootball.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://wp.me/s76yCb-12065' />
<link rel="alternate" type="application/json+oembed" href="https://insidefootball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidefootball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.6.15" />
	<script type="text/javascript">
		MPSLCore = {
			'path': "https://insidefootball.com/wp-content/plugins/motopress-slider/motoslider_core/",
			'version': "2.0.0"
		};
	</script>
<style type='text/css'></style>			<script type="text/javascript">
                            var front_custom_filters='';
                            var front_custom_field_keys="";
			</script>
		<link rel='alternate' type='application/rss+xml' title='Inside Football LLC Product List RSS' href='https://insidefootball.com?wpsc_action=rss'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><link rel="icon" href="https://i2.wp.com/insidefootball.com/wp-content/uploads/2016/01/cropped-IFlogopart.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/insidefootball.com/wp-content/uploads/2016/01/cropped-IFlogopart.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/insidefootball.com/wp-content/uploads/2016/01/cropped-IFlogopart.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/insidefootball.com/wp-content/uploads/2016/01/cropped-IFlogopart.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="single single-post postid-12065 single-format-standard cherry-responsive cherry-with-sidebar group-blog" dir="ltr">

	
	<div id="site-wrapper" class="hfeed site">

		<header id="header" class="site-header wide" role="banner">
		<div id="static-area-header-top" class="header-top static-area"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 static-header-logo vertical-middle"><div class="site-branding"><div class="logo-tagline-wrap"><h2 class="site-title image-logo"><a href="https://insidefootball.com/" rel="home"><img src="https://insidefootball.com/wp-content/uploads/2016/01/inside-football-1000-e1452301423928.gif" alt="Inside Football LLC"></a></h2></div><div class="menu-trigger"><button class="hamburger"><span>toggle menu</span></button></div> </div></div><div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 static-header-menu vertical-middle">
	<!-- Primary navigation -->
	<nav class="menu-primary menu" role="navigation" id="menu-primary">

		<label class="cherry-mega-menu-mobile-trigger" for="trigger-menu-primary-items">Menu</label><input class="cherry-mega-menu-mobile-trigger-box" id="trigger-menu-primary-items" type="checkbox"><ul id="menu-primary-items" class="menu-items cherry-mega-no-js cherry-mega-menu mega-menu-direction-horizontal total-columns-12" data-event="hover" data-effect="fade-in" data-direction="horizontal" data-mobile-trigger="768" data-parent-selector=".container"><li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5002 cherry-mega-menu-top-item item-submenu-position-fullwidth cherry-mega-menu-has-children item-type-standard item-align-top-left menu-item-standard" data-hide-mobile="" data-sub-hr-position="fullwidth" data-sub-vr-position="vertical-parent" data-sub-type="standard"><a href="https://insidefootball.com/" data-title="Inside Football">Inside Football<i class="fa fa-angle-down mega-menu-arrow top-level-arrow"></i></a><div class="menu-line"></div>
<ul class="cherry-mega-menu-sub level-0 effect-fade-in simple-sub">
	<li id="menu-item-4551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4551 cherry-mega-menu-sub-item cherry-mega-menu-has-children item-type-standard item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/about-us/" data-title="About Us">About Us<i class="fa fa-angle-double-down mega-menu-arrow sub-arrow"></i></a><div class="menu-line"></div>
	<ul class="cherry-mega-menu-sub level-1 effect-fade-in simple-sub">
		<li id="menu-item-4554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4554 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="https://insidefootball.com/faq/" data-title="FAQs">FAQs</a><div class="menu-line"></div></li>
		<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4887 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="https://insidefootball.com/links-resources/" data-title="Links &#038; Resources">Links &#038; Resources</a><div class="menu-line"></div></li>
		<li id="menu-item-4840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4840 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="https://insidefootball.com/privacy-policy/" data-title="Privacy Policy">Privacy Policy</a><div class="menu-line"></div></li>
		<li id="menu-item-4839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4839 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="https://insidefootball.com/terms-and-conditions/" data-title="Terms and Conditions">Terms and Conditions</a><div class="menu-line"></div></li>
	</ul>
</li>
	<li id="menu-item-5394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5394 cherry-mega-menu-sub-item cherry-mega-menu-has-children item-type-standard item-nested-sub item-nested-sub-1 menu-item-standard"><a href="http://www.dev.insidefootball.com/RS13-15.pdf" onclick="__gaTracker('send', 'pageview', 'http://www.dev.insidefootball.com/RS13-15.pdf');" data-title="Sample Issue (PDF)">Sample Issue (PDF)<i class="fa fa-angle-right mega-menu-arrow sub-arrow"></i></a><div class="menu-line"></div>
	<ul class="cherry-mega-menu-sub level-1 effect-fade-in simple-sub">
		<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5067 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="https://insidefootball.com/testimonials/" data-title="Subscriber Testimonials">Subscriber Testimonials</a><div class="menu-line"></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5420 cherry-mega-menu-top-item item-submenu-position-fullwidth cherry-mega-menu-has-children item-type-standard item-align-top-left menu-item-standard" data-hide-mobile="" data-sub-hr-position="fullwidth" data-sub-vr-position="vertical-parent" data-sub-type="standard"><a href="https://insidefootball.com/home-blog/" data-title="Latest Giants Headlines">Latest Giants Headlines<i class="fa fa-angle-down mega-menu-arrow top-level-arrow"></i></a><div class="menu-line"></div>
<ul class="cherry-mega-menu-sub level-0 effect-fade-in simple-sub">
	<li id="menu-item-5013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5013 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/5005-2/" data-title="Key Dates">Key Dates</a><div class="menu-line"></div></li>
	<li id="menu-item-4927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4927 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/2016-giants-schedule/" data-title="2016 Giants Schedule">2016 Giants Schedule</a><div class="menu-line"></div></li>
	<li id="menu-item-5134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5134 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/coaching-staff/" data-title="Coaching Staff">Coaching Staff</a><div class="menu-line"></div></li>
	<li id="menu-item-4842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4842 cherry-mega-menu-sub-item cherry-mega-menu-has-children item-type-standard item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/new-york-giants-roster-practice-squad-reserve-lists/" data-title="Roster &#038; Personnel">Roster &#038; Personnel<i class="fa fa-angle-right mega-menu-arrow sub-arrow"></i></a><div class="menu-line"></div>
	<ul class="cherry-mega-menu-sub level-1 effect-fade-in simple-sub">
		<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4863 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="https://insidefootball.com/unofficial-depth-charts-2/" data-title="Unofficial Depth Charts">Unofficial Depth Charts</a><div class="menu-line"></div></li>
		<li id="menu-item-4911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4911 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="http://www.nfl.com/teams/newyorkgiants/injuries?team=NYG" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nfl.com/teams/newyorkgiants/injuries?team=NYG', 'Injury Report (via NFL.com)');" data-title="Injury Report (via NFL.com)">Injury Report (via NFL.com)</a><div class="menu-line"></div></li>
		<li id="menu-item-4910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4910 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="http://www.giants.com/team/statistics.html" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.giants.com/team/statistics.html', 'Team Stats (via Giants.com');" data-title="Team Stats (via Giants.com">Team Stats (via Giants.com</a><div class="menu-line"></div></li>
		<li id="menu-item-4888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4888 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-2 menu-item-standard"><a href="http://overthecap.com/salary-cap/new-york-giants" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://overthecap.com/salary-cap/new-york-giants', 'Contract/Salary Info (via Over the Cap)');" data-title="Contract/Salary Info (via Over the Cap)">Contract/Salary Info (via Over the Cap)</a><div class="menu-line"></div></li>
		<li id="menu-item-4864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4864 cherry-mega-menu-sub-item cherry-mega-menu-has-children item-type-standard item-nested-sub item-nested-sub-2 menu-item-standard"><a href="#" data-title="Transactions">Transactions<i class="fa fa-angle-right mega-menu-arrow sub-arrow"></i></a><div class="menu-line"></div>
		<ul class="cherry-mega-menu-sub level-2 effect-fade-in simple-sub">
			<li id="menu-item-4859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4859 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-3 menu-item-standard"><a href="https://insidefootball.com/transactions-2016/" data-title="2016">2016</a><div class="menu-line"></div></li>
			<li id="menu-item-4860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4860 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-3 menu-item-standard"><a href="https://insidefootball.com/transactions-2015/" data-title="2015">2015</a><div class="menu-line"></div></li>
			<li id="menu-item-4861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4861 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-3 menu-item-standard"><a href="https://insidefootball.com/transactions-2014/" data-title="2014">2014</a><div class="menu-line"></div></li>
			<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-3 menu-item-standard"><a href="https://insidefootball.com/transactions-2013/" data-title="2013">2013</a><div class="menu-line"></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4920 cherry-mega-menu-top-item item-submenu-position-fullwidth cherry-mega-menu-has-children item-type-standard item-align-top-left menu-item-standard" data-hide-mobile="" data-sub-hr-position="fullwidth" data-sub-vr-position="vertical-parent" data-sub-type="standard"><a href="https://dev.insidefootball.com/amember/login" data-title="My Account">My Account<i class="fa fa-angle-down mega-menu-arrow top-level-arrow"></i></a><div class="menu-line"></div>
<ul class="cherry-mega-menu-sub level-0 effect-fade-in simple-sub">
	<li id="menu-item-9345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9345 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="http://www.dev.insidefootball.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dev.insidefootball.com/', 'Log in to My Account');" data-title="Log in to My Account">Log in to My Account</a><div class="menu-line"></div></li>
	<li id="menu-item-5390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5390 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/understanding-your-account-dashboard/" data-title="Understanding Your Account Dashboard">Understanding Your Account Dashboard</a><div class="menu-line"></div></li>
	<li id="menu-item-5391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5391 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/resetting-your-password/" data-title="Resetting Your Password">Resetting Your Password</a><div class="menu-line"></div></li>
</ul>
</li>
<li id="menu-item-10476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10476 cherry-mega-menu-top-item item-submenu-position-fullwidth cherry-mega-menu-has-children item-type-standard item-align-top-left menu-item-standard" data-hide-mobile="" data-sub-hr-position="fullwidth" data-sub-vr-position="vertical-parent" data-sub-type="standard"><a href="https://insidefootball.com/contact-us/" data-title="Contact Us">Contact Us<i class="fa fa-angle-down mega-menu-arrow top-level-arrow"></i></a><div class="menu-line"></div>
<ul class="cherry-mega-menu-sub level-0 effect-fade-in simple-sub">
	<li id="menu-item-9460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9460 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/official/" data-title="Ask the Official">Ask the Official</a><div class="menu-line"></div></li>
	<li id="menu-item-9461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9461 cherry-mega-menu-sub-item item-nested-sub item-nested-sub-1 menu-item-standard"><a href="https://insidefootball.com/letters-editor/" data-title="Letters to the Editor">Letters to the Editor</a><div class="menu-line"></div></li>
</ul>
</li>
<li id="magic-line-left"></li><li id="magic-line-right"></li><li class="before-menu"></li><li class="after-menu"></li></ul><label class="cherry-mega-menu-mobile-close" for="trigger-menu-primary-items">Close</label>
	</nav>

</div></div></div></div><div class="shadow"></div>
		</header>
<div id="content" class="site-content wide">
	<div class="container-fluid">

		<div class="content-sidebar-wrapper"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article class="cherry-has-entry-date cherry-has-entry-author cherry-has-entry-comments cherry-has-entry-cats cherry-has-entry-tags clearfix post-12065 post type-post status-publish format-standard hentry category-wild-card tag-new-york-giants" id="post-12065"><div class="entry-icon"></div>
<header class="entry-header"><h4 class="entry-title">Instant Analysis: Giants Fall to Packers, 38-13</h4></header>
<div class="entry-meta">
	<span class="posted-on"><time class="entry-date published" datetime="2017-01-08T22:02:55-05:00">January 8, 2017</time></span>
	<span class="author vcard">by <a href="https://insidefootball.com/author/ptraina/" title="Posts by Patricia Traina" rel="author">Patricia Traina</a></span>
	<span class="entry-terms_wrap category_wrap"><span class="entry-terms category"><a href="https://insidefootball.com/category/postseason/wild-card/" rel="tag">Wild Card</a></span></span>
	
	<span><div class="meta-rank-likes" id="like-12065"><a href="#" class="meta-rank-like-this " data-post="12065">0</a></div></span>
</div>


<div class="entry-content"><p>In a bit of déjà vu, Green Bay Packers quarterback Aaron Rodgers connected with receiver Randall Cobb on a 42-yard Hail Mary pass as time expired in the first half, the play occurring in the very same end zone were in the 2011 divisional playoffs, New York Giants receiver Hakeem Nicks scored his Hail May touchdown, also with time expiring in the first half.</p>
<p>That score game the Packers a commanding 14-6 halftime lead over the Giants in a game where the Giants once again failed to score more than 20 points in a game. Green Bay would go on to score 24 unanswered points in this game to roll to the 38-13 win, with Giants quarterback Eli Manning suffering his first postseason loss at Lambeau Field.</p>
<p>The Giants had opportunities in this one. They controlled the clock in the first half and their defense completely befuddled Rodgers and his pack of weapons. However, the Giants offense, as has been the case all year, came up woefully short when presented with opportunities.</p>
<p>There were three drops by receiver Odell Beckham Jr., two of which came on third down plays. Oh, and throw in a drop by Sterling Shepard also on a third down play. The Giants also settled for two field goals by Robbie Gould, who made them stress free, but alas, when playing a playoff caliber team, field goals just weren’t going to get it done.</p>
<p>The defense fought the good fight, its most inspiring play being a big stop on a 4th-and-inches rushing attempt. They also managed to sack Rodgers five times, those sacks the result of some outstanding coverage by the defensive secondary.</p>
<p>But once again, it wasn’t enough for a Giants team that seemed to believe every week that the offense was about to have the breakout game that never crystalized. Manning, who finished 23 of 44 for 299 yards and one touchdown, couldn’t do it alone</p>
<p>While the Giants were set up to attack the Packers’ porous pass defense, well to borrow a concept from Gisele Bundchen, aka Mrs. Tom Brady, Manning cannot throw and catch the ball at the same time.</p>
<p>Here are a few random thoughts about the game and the Giants season.</p>
<p>&nbsp;</p>
<p><strong>Don’t Blame the Boat or the Biebs</strong></p>
<p>It’s very easy to point fingers at the Giants receivers—Odell Beckham Jr., Victor Cruz, Sterling Shepard and Roger Lewis Jr, the four receivers who were photographed onboard a boat this past Monday down in Miami, a day off.</p>
<p>Those four combined for 11 receptions (out of 31 pass targets) for 121 yards and no touchdowns, also combining for four dropped balls (three of which were on Beckham and with at least two of the drops potential scores).</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">Players pictured on &#8220;The Boat&#8221;: 43.9 passer rating when targeted by Eli Manning</p>
<p>Players not pictured: 105.8 passer rating when targeted <a href="https://t.co/wsv0jePhgp" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://t.co/wsv0jePhgp', 'https://t.co/wsv0jePhgp');">https://t.co/wsv0jePhgp</a></p>
<p>— NFL Research (@NFLResearch) <a href="https://twitter.com/NFLResearch/status/818274655597273088" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/NFLResearch/status/818274655597273088', 'January 9, 2017');">January 9, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>You can blame that they went away for some R&amp;R on a day off, but don’t expect me to join you on that bandwagon because I truly don’t believe that the trip to Miami had anything to do with the loss.</p>
<p>Let’s start with Beckham, who had three drops in this game. People act as though this was the first time he’s had dropped passes, but it was not.</p>
<p>Per Pro Football Focus, Beckham had <a href="https://twitter.com/PFF_NateJahnke/status/818285310769512449" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/PFF_NateJahnke/status/818285310769512449', 'eight dropped passes in the regular season');">eight dropped passes in the regular season</a> and three today for a total of 11. So go ahead and blame the boat trip to Miami all you want, but the sad reality is that this has been a season-long issue with Beckham that he needs to fix.</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">Giants receivers have had their hands on all 4 incompletions so far</p>
<p>NYG had 44 drops during the regular season, 2nd-most in NFL (OAK, 47)</p>
<p>— NFL Research (@NFLResearch) <a href="https://twitter.com/NFLResearch/status/818216393996804096" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/NFLResearch/status/818216393996804096', 'January 8, 2017');">January 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>There is one other thing that needs to be taken into account about the loss, and that is something head coach Ben McAdoo said earlier in the week about preferring guys who were prepared, when he was asked about playing more experienced guys.</p>
<p>You can sit there and debate whether the receivers were prepared for this game, but what I think this loss boiled down to were some inexplicable decisions and boneheaded mistakes made by guys who don’t have much in the way of playoff experience at this level.</p>
<p>We can start with Bobby Rainey’s blunder to field a kickoff that was on its way out-of-bounds. Instead of getting the ball at the 40, the Giants started that drive inside of the 5-yard line.</p>
<p>Add Paul Perkins’ failure to pounce on a ball that was on the ground after quarterback Eli Manning was hit and went on to fumble, the loose ball scooped up by the Packers.</p>
<p>I understand what McAdoo was trying to stress here, but sometimes a guy who appears to not be preparing as hard as a younger, less experienced player is doing so because maybe, just maybe he has a better grip on what he’s doing.</p>
<p>&nbsp;</p>
<p><strong>Special Teams Were Horrible</strong></p>
<p>I said this on Twitter and will say it again: When your offense continues to struggle, you have a puncher’s chance if you can get solid play from your defense and special teams.</p>
<p>Well, the Giants got a decent showing from the defense, but special teams was atrocious. I mentioned the Rainey error as one example. you can also toss in some missed tackles on two kickoffs that went for 31 and 33 yards, and a 23-yard punt return.</p>
<p>While you’re at it, punter Brad Wing came up short with his punting performance. Wing had been a secret weapon for this team with his booming kicks and directional punting, but this week, he came up woefully short with some clunkers.</p>
<p>&nbsp;</p>
<p><strong>Ben McAdoo Needs to Re-think Being the Play Caller </strong></p>
<p>People ask me all the time why the Giants offense, which pretty much has the same personnel and an improved receiving corps has regressed so much.</p>
<p>You can point to a several different things—the inconsistent play of the offensive line, the inability to run the ball with any consistency, and the lack of a tight end to keep defenses on the edge. but the biggest thing about this offense is the change in the play calling structure.</p>
<p>Yes, on the surface, nothing has changed from last yer in that Ben McAdoo is still calling the plays. However, the last two seasons, McAdoo had Tom Coughlin very much tuned into the play calling sequence, the head coach having the right to overrule his young and inexperienced play caller if the situation really warranted it.</p>
<p>Now that McAdoo is the head coach, he’s his own boss. He doesn’t have the experience of Coughlin, who before coming a NFL head coach also had stints as an offensive coordinator. ‘</p>
<p>In a nutshell, McAdoo was left to sink or swim on his own. Sometimes he swam and others, he sunk faster than a sack full of bricks.</p>
<p>Now in McAdoo&#8217;s defense,  every play called is designed to work. However, it comes down to execution, and  for the execution to be there, a team needs to have the right personnel.</p>
<p>When you have a smallish running back Bobby Rainey) trying to convert a third-and-short instead of a bigger power back (Rashad Jennings), that’s a failure on the play caller’s choice of personnel.</p>
<p>Likewise when you expect your two tight ends to do the work of a fullback even after said tight ends have shown inconsistency after a couple of seasons in their blocking, that’s also the very definition of insanity.</p>
<p>I truly believe that McAdoo had good intentions, that he believed the light would come on for some of these younger players and they’d get better and be able to do all that was asked of them.</p>
<p>Then again, <a href="http://www.phrases.org.uk/meanings/the-road-to-hell-is-paved-with-good-intentions.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.phrases.org.uk/meanings/the-road-to-hell-is-paved-with-good-intentions.html', 'what is they say about good intentions');">what is they say about good intentions</a>?</p>
<p><strong> </strong></p>
<p><strong>Jerry Reese’s Lone Failed Gamble Has Been a Big One </strong></p>
<p>For all the praise general manager Jerry Reese got regarding the defense—and it’s deserved, no question—the failure to come up with answers on the offensive line looms large.</p>
<p>Now to be fair, Reese did try to supplement the talent. The problem, however seemed to center around the Giants’ stubborn insistence about not wanting to move Ereck Flowers out of the left tackle position, a decision that reportedly drove some offensive tackle candidates away from the team.</p>
<p>I’ve said all along that one of the Giants’ biggest mistakes was not bringing in competition for Flowers, the ninth overall pick in the draft. Well, after two years of sub par play, that has to change next year.</p>
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p dir="ltr" lang="en">Ereck Flowers has allowed 128 pressures over the last two regular seasons; most for any offensive player, 16 more than anyone else.</p>
<p>— Nathan Jahnke (@PFF_NateJahnke) <a href="https://twitter.com/PFF_NateJahnke/status/818241077501165568" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/PFF_NateJahnke/status/818241077501165568', 'January 8, 2017');">January 8, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Obviously, no decisions have been made regarding whether they’ll keep Flowers at left tackle, move him to right tackle or switch him inside to guard. but this much I’m sure has been decided and that is draft status be damned, this kid needs some competition to push him, especially since the change in position coaches doesn’t seem to have had any effect on his play.</p>
<p><strong> </strong></p>
<p><strong>Despite the Ending, there is Much to Feel Good About</strong></p>
<p>No, this isn’t the ending many of us wanted or expected, but don’t let the sting of this loss tarnish what has transpired over this season.</p>
<p>First, the defense was an absolute joy to watch. The additions of Janoris Jenkins, Olivier Vernon and Damon Harrison were worth every penny.</p>
<p>Lesser priced, but just as important key additions like linebackers Keenan Robinson and Kelvin Sheppard also helped improve the Giants linebackers, and let’s not forget the addition of cornerback Eli Apple, who had his bumps this season but also showed a bit of promise in fighting through the so-called rookie wall.</p>
<p>The key regarding the defense—and I’ll be talking about this more as we get into the offseason—is to keep as much of the core together. Defensive end Jason Pierre-Paul and defensive tackle Johnathan Hankins will both be unrestricted free agents, and my guess is only one of those two will be back.</p>
<p>As for the offense, again, the core is there. Justin Pugh, Weston Richburg, and yes, even Ereck Flowers, will be part of that offensive line next year. Sterling Shepard and Odell Beckham Jr. are locked in at receiver; Manning will be back at quarterback, Paul Perkins is the future full-time starting running back and Will Tye can serve as a second tight end.</p>
<p>The Giants are a few pieces short on the offensive line and at their skill position, but with the right moves, there is no reason to think this team, which finished tied for the second-best record in the NFC this year (11-5 with Atlanta) won’t be better in 2017.</p>
<p>It’s been a heck of a ride, Giants fans. Can’t wait to see what 2017 has in store for this team.</p>
<div id="container_3447398"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3447398/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
<div id="postmatic-inpost-optin-widget" class="postmatic-optin-widget"    ><div class="widget_prompt_subscribe_widget"><h2 class="widgettitle">SIGN UP TO RECEIVE BLOG POSTS FROM INSIDE FOOTBALL</h2><div class="prompt-subscribe-widget-content" data-widget-id="prompt_subscribe_widget--1" data-collect-name="1" data-subscribe-prompt="To receive new Inside Football blog posts and to be able to comment to posts via e-mail,  sign up for your FREE subscription and follow the quick and easy instructions you receive in an email confirmation.  You can unsubscribe at any time." data-list-type="" data-list-id=""></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://insidefootball.com/2017/01/12065/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://insidefootball.com/2017/01/12065/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>


<div class="cherry-share_wrap only-logos">
	<div id="cherry-share-btns-1" class="cherry-share-btns_wrap "><ul class="cherry-share_list clearfix"><li class="cherry-share_item facebook-item"><a class="cherry-share_link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&amp;t=Instant+Analysis%3A+Giants+Fall+to+Packers%2C+38-13" rel="nofollow" target="_blank" rel="nofollow" title="Share on Facebook"><i class="flaticon-facebook"></i><span class="cherry-share_label">Facebook</span></a></li><li class="cherry-share_item twitter-item"><a class="cherry-share_link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&amp;text=Instant+Analysis%3A+Giants+Fall+to+Packers%2C+38-13" rel="nofollow" target="_blank" rel="nofollow" title="Share on Twitter"><i class="flaticon-twitter"></i><span class="cherry-share_label">Twitter</span></a></li><li class="cherry-share_item googleplus-item"><a class="cherry-share_link" href="https://plus.google.com/share?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F" rel="nofollow" target="_blank" rel="nofollow" title="Share on Google+"><i class="flaticon-googleplus"></i><span class="cherry-share_label">Google+</span></a></li><li class="cherry-share_item pinterest-item"><a class="cherry-share_link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&amp;description=Instant+Analysis%3A+Giants+Fall+to+Packers%2C+38-13" rel="nofollow" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="flaticon-pinterest"></i><span class="cherry-share_label">Pinterest</span></a></li><li class="cherry-share_item linkedin-item"><a class="cherry-share_link" href="https://www.linkedin.com/cws/share?token&amp;isFramed=false&amp;url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F" rel="nofollow" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="flaticon-linkedin"></i><span class="cherry-share_label">LinkedIn</span></a></li><li class="cherry-share_item tumblr-item"><a class="cherry-share_link" href="https://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&amp;t=Instant+Analysis%3A+Giants+Fall+to+Packers%2C+38-13&amp;s" rel="nofollow" target="_blank" rel="nofollow" title="Share on Tumblr"><i class="flaticon-tumblr"></i><span class="cherry-share_label">Tumblr</span></a></li><li class="cherry-share_item stumbleupon-item"><a class="cherry-share_link" href="https://www.stumbleupon.com/submit?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&amp;title=Instant+Analysis%3A+Giants+Fall+to+Packers%2C+38-13" rel="nofollow" target="_blank" rel="nofollow" title="Share on StumbleUpon"><i class="flaticon-stumbleupon"></i><span class="cherry-share_label">StumbleUpon</span></a></li><li class="cherry-share_item reddit-item"><a class="cherry-share_link" href="https://www.reddit.com/submit?url=https%3A%2F%2Finsidefootball.com%2F2017%2F01%2F12065%2F&amp;title=Instant+Analysis%3A+Giants+Fall+to+Packers%2C+38-13" rel="nofollow" target="_blank" rel="nofollow" title="Share on Reddit"><i class="flaticon-reddit"></i><span class="cherry-share_label">Reddit</span></a></li></ul></div>
</div></article>	<nav class="navigation post-navigation" role="navigation">
		<div class="paging-navigation">
			<div class="nav-links">
				<div class="nav-previous"><a href="https://insidefootball.com/2017/01/12063/" rel="prev">Wild Card Weekend: New York Giants Game Day: Inactive List/Lineup Changes</a></div>			</div>
		</div>
	</nav>
	<div class="author-bio clearfix">

<figure class="author-bio_avatar alignleft"><img alt='Patricia Traina' src='https://secure.gravatar.com/avatar/e1680263d3cf87c7fcf8e3d18e584c47?s=188&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e1680263d3cf87c7fcf8e3d18e584c47?s=376&amp;d=mm&amp;r=g 2x' class='avatar avatar-188 photo' height='188' width='188' /></figure>
<h5><a href="https://insidefootball.com/author/ptraina/" title="Posts by Patricia Traina" rel="author">Patricia Traina</a></h5>
<span class="user_position">Senior Editor</span>
<div class="description"></div></div><div class="related-posts"><h2 class="related-posts_title">Related Posts</h2><ul class="related-posts_list row list-unstyled"><li class="related-posts_item col-xs-12 col-sm-6 col-md-6">
<h5 class="entry-title"><a href="https://insidefootball.com/2017/01/12063/" rel="bookmark">Wild Card Weekend: New York Giants Game Day: Inactive List/Lineup Changes</a></h5>
<div class="entry-content">New York Giants inactive list and lineup changes vs. Green Bay. <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://insidefootball.com/2017/01/12063/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://insidefootball.com/2017/01/12063/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>
<div class="entry-meta">
	<span class="posted-on"><time class="entry-date published" datetime="2017-01-08T15:34:17-05:00">January 8, 2017</time></span>	
</div>
</li><li class="related-posts_item col-xs-12 col-sm-6 col-md-6">
<h5 class="entry-title"><a href="https://insidefootball.com/2017/01/watch-whos-afraid-tof-cold-not-giants-receivers/" rel="bookmark">Watch: Who&#8217;s Afraid of the Cold? Not the Giants Receivers</a></h5>
<div class="entry-content">Watch! The New York Giants receivers go shirtless during their pregame warmups in Green Bay, proving that the weather really doesn&#8217;t matter to them.<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://insidefootball.com/2017/01/watch-whos-afraid-tof-cold-not-giants-receivers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://insidefootball.com/2017/01/watch-whos-afraid-tof-cold-not-giants-receivers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div>
<div class="entry-meta">
	<span class="posted-on"><time class="entry-date published" datetime="2017-01-08T14:51:10-05:00">January 8, 2017</time></span>	
</div>
</li></ul></div>
<div id="disqus_thread">
    </div>

</main></div>
		<div class="cherry-sidebar-main sidebar-main widget-area" role="complementary"><aside id="cherry-shortcodes-4" class="widget cherry-shortcodes"><div class="textwidget"><a href="http://www.shop.insidefootball.com/?coupon=GOGIANTS"> <div class="icon-align center mini "><span style="" class="box-icon-wrap normal  "><div class="aligncenter"><span class="cherry-icon  "><img src="https://i0.wp.com/insidefootball.com/wp-content/uploads/2016/12/coupon-1.jpg?fit=313%2C201&#038;ssl=1" alt=""></span></div></span></div></a>
<div class="cherry-hr   hr-922"></div></div></aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><a href="http://www.superbowlcommercials.co/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.superbowlcommercials.co/', 'Super Bowl Commercials 2017');">Super Bowl Commercials 2017</a> 
<p>
<p>
<p>
<a href="https://rspnutrition.com/?athletes=1599" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://rspnutrition.com/?athletes=1599', 'RSP Nutrition');">RSP Nutrition</a>
<p>
<p>
<p>
<a href="https://PatandEdShow.podbean.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://PatandEdShow.podbean.com', '\n\n');" target="_blank">
<img style="width:297px;height:170px;border:none;" src="//d8g345wuhgd7e.cloudfront.net/site/images/top10Badges/2016/sports_and_recreation.png">
</a>


</div>
		</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><iframe style="border: 0; overflow: hidden;" frameBorder="0" scrolling="no" src="//widget.ticketmonster.com/widgets/performer-widget.php?affid=19235&performers=2516&width=300&height=250&headline=Cheap%20Tickets!&template=football1&headlineFontSize=24&bgColor=ffffff" width="300" height="250"></iframe></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://insidefootball.com/" >
	<div><label class="screen-reader-text" for="s">Search for:</label>
	<input placeholder="Search" type="text" value="" name="s" id="s" />
	<button type="submit" class="search-submit">Search</button>
	</div>
	</form></aside><aside id="text-16" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad-01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7201922328396792"
     data-ad-slot="1716271863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.speakpipe.com/widget/inline/n0ouyb55f7z35nn9sog3015jiri6k0yk" frameborder="0" width="100%" height="180px"></iframe>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><iframe src="https://widgets.itunes.apple.com/widget.html?c=us&brc=FFFFFF&blc=FFFFFF&trc=FFFFFF&tlc=FFFFFF&d=Patricia Traina and Ed Valentine talk all things New York Giants.&t=Big Blue Chat with Pat and Ed&m=podcast&e=podcast&w=250&h=300&ids=994398056&wt=playlist&partnerId=&affiliate_id=&at=&ct=" frameborder=0 style="overflow-x:hidden;overflow-y:hidden;width:250px;height: 300px;border:0px"></iframe></div>
		</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Follow Us on Social Media</h5><ul><li><a title="View PattiTraina&#8217;s profile on Facebook" href="https://www.facebook.com/PattiTraina/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View PattiTraina&#8217;s profile on Facebook</span></a></li><li><a title="View @Patricia_Traina&#8217;s profile on Twitter" href="https://twitter.com/@Patricia_Traina/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @Patricia_Traina&#8217;s profile on Twitter</span></a></li><li><a title="View The_Sports_Scribe&#8217;s profile on Instagram" href="https://instagram.com/The_Sports_Scribe/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View The_Sports_Scribe&#8217;s profile on Instagram</span></a></li></ul></aside></div></div>		
	</div>
</div>

<footer id="footer" class="site-footer wide" role="contentinfo"><div id="totop"><a id="totopLink" href="javascript:void(0)"><i class="fa fa-chevron-up color-white"></i></a></div><div id="static-area-footer-top" class="footer-top static-area"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 static-footer-sidebars"><div class='row'><div class="col-xs-12 col-sm-3"><div class="sidebar-footer-1 widget-area" role="complementary"><aside id="text-4" class="widget widget_text">			<div class="textwidget">Inside Football is a fully accredited, independent media organization that is neither sponsored by nor affiliated with the New York Football Giants or National Football League. Your use of this website constitutes your have read and agree to the terms and conditioned outlined herein under ABOUT>TERMS AND CONDITIONS.</div>
		</aside></div></div><div class="col-xs-12 col-sm-3"><div class="sidebar-footer-2 widget-area" role="complementary"><aside id="nav_menu-9" class="widget widget_nav_menu"><h5 class="widget-title">INSIDE FOOTBALL</h5><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-4771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://insidefootball.com/about-us/">About Us</a></li>
<li id="menu-item-4774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774"><a href="https://insidefootball.com/team/">Meet Our Team</a></li>
<li id="menu-item-4775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4775"><a href="https://insidefootball.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-5546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5546"><a href="https://insidefootball.com/tour-guide/">Site Tour</a></li>
<li id="menu-item-5548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5548"><a href="https://insidefootball.com/faq/">FAQs</a></li>
<li id="menu-item-5549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5549"><a href="https://insidefootball.com/subscription-options/">Subscription Options</a></li>
<li id="menu-item-5550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5550"><a href="https://insidefootball.com/testimonials/">Reader Testimonials</a></li>
</ul></div></aside></div></div><div class="col-xs-12 col-sm-3"><div class="sidebar-footer-3 widget-area" role="complementary"><aside id="nav_menu-10" class="widget widget_nav_menu"><h5 class="widget-title">HELP &#038; SUPPORT</h5><div class="menu-footer-support-container"><ul id="menu-footer-support" class="menu"><li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a href="https://dev.insidefootball.com/amember/login">Subscriber Login</a></li>
<li id="menu-item-5544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5544"><a href="https://insidefootball.com/understanding-your-account-dashboard/">Understanding Your Account Dashboard</a></li>
<li id="menu-item-5545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5545"><a href="https://insidefootball.com/resetting-your-password/">Resetting Your Password</a></li>
<li id="menu-item-5542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5542"><a href="https://insidefootball.com/tour-guide/">Website Tour</a></li>
<li id="menu-item-5551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5551"><a href="https://insidefootball.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5543"><a href="https://insidefootball.com/how-to-redeem-offer-codes-at-inside-footballs-subscription-shop/">Redeeming Coupons</a></li>
<li id="menu-item-4776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4776"><a href="https://insidefootball.com/contact-us/">Contact Us</a></li>
</ul></div></aside></div></div><div class="col-xs-12 col-sm-3"><div class="sidebar-footer-4 widget-area" role="complementary"><aside id="cherry-twitter-timeline-3" class="widget cherry-twitter-timeline-class">
<a class="twitter-timeline"
	data-widget-id="685644144660901888"
	data-theme="light"
	data-link-color="#"
	data-border-color="#"
	data-tweet-limit="3"
	data-chrome="nofooter transparent"
	height="400">
</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></aside></div></div></div></div></div></div></div><div id="static-area-footer-bottom" class="footer-bottom static-area"><div class="container"><div class="row"><div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 static-footer-info"><div class="site-info">©2007-2016 Inside Football LLC. Content may not be reproduced without express written consent from the Publisher. NFL and team logos are registered trademarks, and are used under the terms of the annual NFL media credential notice.</div></div></div></div></div></footer>
	</div><!--site-wrapper-->


<div id="wpsp_front_popup" onclick="wpsp_close_front_popup();" style="display: none;"></div>
<div id="wpsp_front_popup_inner" style="display: none;">
    <div id="wpsp_front_popup_blank"></div>
    <div id="wpsp_front_popup_body" style="display: none;"></div>
</div>
<img id="wpsp_front_popup_close_btn" onclick="wpsp_close_front_popup();" style="display: none;" src="https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/close_btn.png"/>
<img id="wpsp_front_popup_loading_img" style="display: none;" src="https://insidefootball.com/wp-content/plugins/wp-support-plus-responsive-ticket-system/asset/images/ajax-loader@2x.gif?ver=7.1.4"/>	<div style="display:none">
	<div class="grofile-hash-map-e1680263d3cf87c7fcf8e3d18e584c47">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/12065/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://insidefootball.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style type="text/css">.hr-922{height:3px;margin-top:20px;margin-bottom:20px;background-color:#000000;}</style><style id="motopress-ce-private-styles" data-posts="" type="text/css"></style><link rel='stylesheet' id='prompt-subscribe-form-css'  href='https://insidefootball.com/wp-content/plugins/postmatic-premium/vendor/plugins/postmatic/css/subscribe-form.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://insidefootball.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = {"0":"opinionstage-style.css","1":"opinionstage-font-style.css","2":"pricingtable_style.css","3":"pricingtable_style_common.css","4":"animate.css","5":"wp-color-picker.css","6":"ParaAdmin.css","7":"pricingtable-style-flat.css","8":"pricingtable-style-rounded.css","9":"pricingtable-style-sonnet.css","10":"Raleway.css","11":"ahronbd.css","12":"Bellerose.css","13":"pricingtable_style-admin.css","14":"wpsc-thickbox.css","15":"wpsc-theme-css.css","16":"wpsc-theme-css-compatibility.css","17":"monstroid-first-screen.css","18":"cherry-blog-style.css","19":"cherry-portfolio.css","20":"slider-pro-style.css","21":"cherry-slider-style.css","22":"cherry-social.css","23":"cherry-testimonials.css","24":"clean-login-css.css","25":"edd-styles.css","26":"pms-style-front-end.css","27":"wp-jquery-ui-dialog.css","28":"jquery-ui-css.css","29":"jquery-ui-structure-css.css","30":"jquery-ui-theme-css.css","31":"wpce_bootstrap.css","32":"wpce_display_ticket.css","33":"wpce_public.css","34":"jquery-style.css","35":"font-awesome.css","36":"swiper.css","37":"magnific-popup.css","38":"cherry-shortcodes-all.css","39":"cherry-charts.css","40":"monstroid-grid-base.css","41":"monstroid-grid-responsive.css","42":"slick.css","44":"monstroid-main.css","45":"monstroid-main-responsive.css","46":"cherryframework4-add-ons.css","47":"monstroid-style.css","48":"cherry-google-fonts.css","49":"jetpack_social_media_icons_widget.css","50":"cherry-mega-menu.css","51":"tablepress-default.css","52":"cherry-grid.css","53":"cherry-rank.css","54":"cherry-services.css","55":"cherry-team.css","56":"cherry-style-switcher.css","57":"caldera-modals.css","58":"sharedaddy.css","59":"social-logos.css","60":"mpce-theme.css","63":"monstroid-mpce.css","64":"jetpack_css.css"};
var wp_load_script = ["jquery.js","pricingtable_js.js","pricingtable_color_picker.js","ParaAdmin.js","wp-e-commerce.js","livequery.js","wp-e-commerce-legacy.js","wpsc-thickbox.js","cherry-api.js","comment-reply.js","magnific-popup.js","cherry-script.js","jetpack-photon.js","edd-ajax.js","devicepx.js","pms-front-end.js","jquery-ui-core.js","jquery-ui-dialog.js","jquery-ui-accordion.js","wpce_bootstrap.js","wpce_public.js","wpce_public_create_ticket.js","wpce_ckeditor_editor.js","wpce_ckeditor_jquery_adapter.js","jquery-ui-datepicker.js","grofiles-cards.js","wpgroho.js","cherry-mega-menu.js","monstroid-script.js","caldera-modals.js"];
var cherry_ajax = "910bf42293";
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/themes/cherryframework4/lib/assets/js/cherry-api.min.js?ver=4.0.5.2'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/themes/cherryframework4/lib/assets/js/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherry_data = {"use_lightbox":"1"};
var sticky_data = {"selector":".site-header","args":{"correctionSelector":"#wpadminbar","listenSelector":".listenSelector","pseudo":true,"active":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/themes/cherryframework4/lib/assets/js/script.min.js?ver=4.0.5.2'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherry_mega_menu_data = {"duration":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/cherry-mega-menu/public/assets/js/min/script.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/themes/monstroid/assets/js/min/theme-script.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postmatic_optin_options = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/postmatic-premium/vendor/plugins/postmatic/vendor/calderawp/caldera-modals/caldera-modals.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://insidefootball.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cherry_rank = {"ajaxurl":"https:\/\/insidefootball.com\/wp-admin\/admin-ajax.php","nonce":"a78ede6bcd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/cherry-rank/public/assets/js/min/script.min.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prompt_subscribe_form_env = {"ajaxurl":"https:\/\/insidefootball.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/insidefootball.com\/wp-content\/plugins\/postmatic-premium\/vendor\/plugins\/postmatic\/media\/ajax-loader.gif","nonce":"c42de27a33","subscribe_action":"subscribe","unsubscribe_action":"unsubscribe","ajax_error_message":"Sorry, there was a problem reaching the server","object_type":null,"object_id":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/postmatic-premium/vendor/plugins/postmatic/js/subscribe-form.min.js?ver=2.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"12065 https:\/\/insidefootball.com\/?p=12065","disqusShortname":"insidefootball","disqusTitle":"Instant Analysis: Giants Fall to Packers, 38-13","disqusUrl":"https:\/\/insidefootball.com\/2017\/01\/12065\/","options":{"manualSync":false},"postId":"12065"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"insidefootball"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insidefootball.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'104997383',post:'12065',tz:'-5',srv:'insidefootball.com'} ]);
	_stq.push([ 'clickTrackerInit', '104997383', '12065' ]);
</script>
</body>
</html>